Mostrando resultados del 1 al 4 de 4
  1. #1
    Ingreso
    Feb 2008
    Posts
    2.489

    Problemas con Aircrack-ng

    Que tal amigos, quería ver si me pueden echar una manito con un problema que tengo con aircrack, resulta que realizo el filtro con :

    # airodump-ng -c 11 -w nombre mon0
    y cuando comienza, me aparece lo siguiente:

    CH 10 ][ Elapsed: 4 mins ][ 2011-07-27 13:36 ][ fixed channel mon0: -1

    CH 10 ][ Elapsed: 4 mins ][ 2011-07-27 13:36 ][ fixed channel mon0: -1



    BSSID PWR RXQ Beacons #Data, #/s CH MB ENC CIPHER AUTH ESSID



    00:01:5C:23:7C:81 -1 0 0 10 0 153 -1 WPA WEP

    C0:C1:C0:07:4B:28 -60 12 442 18 0 6 54 WPA TKIP PSK canelita

    00:14:A5:99:C0:C9 -82 93 2204 27814 122 10 54 WPA WEP DANIELA
    Es decir esta haciendo el filtro con el canal -1, cosa que no fue el que se pidio, luego si siguo adelante , cuando quiero asociar a la red con :

    #aireplay-ng -1 6000 -q 10 -o 1 -e (ESSID victima) -a (Mac Victima) -h

    (nuestra mac) mon0
    me dice lo siguiente :
    13:45:11 Waiting for beacon frame (BSSID: 00:14:A5:99:C0:C9) on channel -1

    13:45:11 mon0 is on channel -1, but the AP uses channel 10
    Alguien sabe como se puede solucionar esto? Buscando por ahi , lei que decia que se debia a la incompatibilidad del kernel con el programa aircrack, y puede que sea , ya que con el kernel anterior esta herramienta me funcionaba sin problemas, Buscando algunas soluciones por la net, no me funciono ninguna, y una no me permitio conectarme a internet por un bueeeenn rato, jajaja

    Bueno amigos, espero que me puedan echar una manito.

    Tengo Debian , con kernel : 2.6.38-2-686 (testing) , y mi tarjeta de wifi es una : Atheros Communications Inc. AR9285 Wireless Network Adapter


    y mi tarjeta de wifi , creo que si se coloca en modo monitor :
    wlan0 Atheros ath9k - [phy0]SIOCSIFFLAGS: El nombre no es único en la red
    (monitor mode enabled on mon0)
    Bueno amigos, espero que me puedan echar una manito. Atte Mexiclau



  2.    Facebook Comments



  3. #2
    Avatar de avanti
    avanti no está en línea Usuario Registrado Power Wariano
    Ingreso
    Jul 2006
    Posts
    1.337
    mi estimado amigo Mexi, el problema no es tan grave simplemente el mismo anuncio te lo notifica:
    13:45:11 mon0 is on channel -1, but the AP uses channel 10
    Es decir, tu estas tratando de escanear en el canal -1 y la red a escanear esta en el 10, para hacer un escaneo correcto los dos deben estar en el mismo canal, solo cambia el canal de -1 a 10 y listo!!!

    En caso de que cambiar el canal en el comando no resulte, te comento, que si vuelves a correr el comando lo mas seguro es que cambie de canal aleatoriamente, es decir, cada vez uno diferente, entonces lo que tienes que hacer es correr el comando, si te marca el mismo error lo cancelas y lo vuelves a correr hasta que de con el canal correcto.

    Y eso es todo, a mi tambien me trajo este error vuelto loco hasta que me di cuenta que cambiaba aleatoriamente y despues de eso ya no he tenido necesidad de usarlo nuevamente, pero dejame lo intento y te comento como escribir el comando correctamente.

    Saludos amigo y suerte!!
    Jorge pa' los cuates



  4. #3
    Ingreso
    Feb 2008
    Posts
    2.489
    Gracias amigo, pues ya lo he intentado cancelando y haciendo correr el mismo comando , y le he puesto que trabaje con el canal 10 , pero siempre trabaja con el -1.

    Saludos ojalas que puedas encontrar el comando correcto.

    Estimado, me aburrí de repetir este comando para ver si se fijaba en el canal que yo deseaba.

    airodump-ng -c 11 -w nombre mon0


    Que mas se puede hacer??

    O como puedo cambiar el -1 al 10??
    Saludos
    Última edición de mexiclau fecha: 02-08-2011 a las 17:09



  5. #4
    Ingreso
    Feb 2009
    Posts
    61
    Nunca he podido solucionar esto en ubuntu. Pero con otras distros no he tenido problema
    Wena Mamito




Temas Similares

  1. Problemas con PC
    By +mephistopheles+ in forum Soporte Windows
    Respuestas: 3
    Ultimo Mensaje: 09-06-2012, 20:51
  2. Manual de aircrack
    By sexta77 in forum Linux
    Respuestas: 22
    Ultimo Mensaje: 28-06-2009, 23:52
  3. Respuestas: 0
    Ultimo Mensaje: 05-02-2008, 02:28
  4. Problemas con RAM!!!
    By lpunderg in forum Hardware
    Respuestas: 7
    Ultimo Mensaje: 30-10-2007, 21:09

Tags

Normas de Publicacion

  • No Puedes crear nuevos temas
  • No Puedes responder
  • No Puedes adjuntar archivos
  • No Puedes editar tus posts
  •  
  • El código BB estáhabilitado
  • Código "Smiles" está habilitado
  • Código [IMG] está habilitado
  • Código [VIDEO] estáhabilitado
  • Código HTML está habilitado
[Output: 54.52 Kb. compressed to 46.18 Kb. by saving 8.34 Kb. (15.30%)]